Slow queue processing for iOS flows

Incident Report for mobile.dev

Resolved

The incident has been resolved. All the systems are back to normal.
Posted Oct 26, 2023 - 20:21 UTC

Monitoring

iOS devices queue is back to normal, monitoring it
Posted Oct 26, 2023 - 17:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 16:55 UTC
This incident affected: Upload processing.