Upload failed due to socket exception

Incident Report for mobile.dev

Resolved

Resolved on 1.37.7. Upgrade to the latest version
Posted Aug 07, 2024 - 18:04 UTC

Investigating

We are currently investigating the issue.
So far, a workaround is to rollback to 1.36.0, follow the instructions provided here to install this specific version: https://maestro.mobile.dev/getting-started/installing-maestro#installing-a-specific-version-of-maestro
Posted Aug 02, 2024 - 14:02 UTC
This incident affected: API.