The migration has concluded, we are monitoring results
Posted Nov 13, 2024 - 19:15 UTC
Investigating
We're replacing the gateway that allows iOS Simulators to connect to the internet. You might see a network flakiness during this period on iOS flow executions.
Posted Nov 13, 2024 - 19:04 UTC
This incident affected: Robin (Background Processing) and Maestro Cloud (Upload processing).