iOS Slowdown

Incident Report for mobile.dev

Resolved

We have identified the issue and we've rolled out the fix. All delayed flow runs should be processed shortly.
Posted Jul 12, 2023 - 20:05 UTC

Investigating

We are currently experiencing a high load of iOS flow runs in the queue to be processed. We're investigating the issue.
Posted Jul 12, 2023 - 18:18 UTC
This incident affected: Upload processing.