Uploads are failing
Incident Report for mobile.dev
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 15:16 UTC
Investigating
We've received reports of Upload failed due to socket exception when uploading through maestro CLI, Bitrise and Github Actions. We are currently investigate this issue.
Posted Jul 31, 2024 - 13:58 UTC
This incident affected: Maestro Cloud (API).