Increased amount of errors on iOS (Failed to install <com.app.bundle_id>)
Incident Report for mobile.dev
Resolved
The incident is resolved, all the affected flows were restarted.
Posted Oct 24, 2023 - 12:34 UTC
Monitoring
A fix was implemented and we're monitoring the results.
Posted Oct 24, 2023 - 11:44 UTC
This incident affected: Maestro Cloud (API).