Flow processing degradation

Incident Report for mobile.dev

Resolved

The incident has been resolved.
Posted Jan 15, 2024 - 10:00 UTC

Monitoring

We are monitoring whether the fix resolves the issue.
Posted Jan 15, 2024 - 09:48 UTC

Identified

The issue has been identified and a fix has been implemented.
Posted Jan 15, 2024 - 09:48 UTC

Update

We have identified a fix for iOS devices, but are still investigating the problem for Android devices
Posted Jan 15, 2024 - 09:44 UTC

Investigating

We are currently investigating an issue with our virtual devices (both iOS and Android) which results in degraded capacity of processing of Flows for both platforms.
Posted Jan 15, 2024 - 09:40 UTC
This incident affected: Upload processing.