Increasing number of errors on iOS
Incident Report for mobile.dev
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 07:01 UTC
Update
We've mitigated the issue, and we expect a reduction of canceled flow runs. We are continuing to investigate the issue.
Posted Aug 25, 2023 - 13:54 UTC
Update
We're seeing a high number of canceled iOS flow runs. We're investigating
Posted Aug 25, 2023 - 12:23 UTC
Investigating
We are currently investigating the issue
Posted Aug 25, 2023 - 12:22 UTC
This incident affected: Maestro Cloud (Upload processing).