Android Flows processing failures

Incident Report for mobile.dev

Resolved

This incident has been resolved.
Posted Feb 28, 2023 - 22:08 UTC

Monitoring

Affected emulators have been repaired and we are now monitoring to ensure that the fix works. We are also rerunning all affected Android Flows.
Posted Feb 28, 2023 - 22:02 UTC

Identified

We discovered an issue with some of our Android emulators. A fix is currently being applied.
Posted Feb 28, 2023 - 21:56 UTC

Update

We are continuing to investigate this issue.
Posted Feb 28, 2023 - 21:34 UTC

Investigating

We are currently investigating an issue impacting processing of Android Flows.
Posted Feb 28, 2023 - 21:12 UTC
This incident affected: Upload processing.