Delay of iOS flow execution

Incident Report for mobile.dev

Resolved

This incident has been resolved.
Posted Aug 22, 2023 - 16:19 UTC

Investigating

We've uncovered that a percentage of customers are experiencing a delay for flow runs to go from PENDING to RUNNING state. We are currently investigating the issue.
Posted Aug 22, 2023 - 14:49 UTC
This incident affected: Upload processing.